Menu
Usuarios revisando este tema : 1 Invitados
Problemas con ubuntu 11.10
Echando un vistazo
Registrado: 16/10/2009 10:37
Grupo:
Usuarios Registrados
Mensajes: 2
Nivel : 1; EXP : 2
HP : 0 / 0
MP : 0 / 29
Ausente
Ultimamente estoy teniendo muchos problemas con el gimp, no me termina de cerrar los dialogos de guardar, mayoritariamente eso, siempre se cuelga o casi siempre, lo mismo para un archivo enorme que para uno pequeño

Uso ubuntu 11.10 y estoy desesperado porque me está costando sacar nada decente

¿que recomendais?
¿reinstalacion?
Enviado el: 16/11/2011 15:40
Curso Online GIMP
Re: Problemas con ubuntu 11.10
Echando un vistazo
Registrado: 20/11/2011 10:53
Desde: México
Grupo:
Usuarios Registrados
Mensajes: 1
Nivel : 1; EXP : 0
HP : 0 / 0
MP : 0 / 0
Ausente
¿Tienes tu gestor de ventanas saturado de efectos? ¿Usas el cubo de compiz? me pasaba lo mismo y era peor aún con blender, un día, por otra razón me vi obligado a quitar absolutamente todos los efectos y monerías que había puesto, estaba usando oneiric pero con la versiṕon de gnome clásica, desde que dejé de usar cosas innecesarias todo empezó a funcionar de maravilla, actualmente los uso con gnome sin efectos y va muy bien, mejora aún más bajo xbuntu
Enviado el: 20/11/2011 11:02
No es culpable la vida de nuestros desengaños... lo son las cosas que de ella nos contaron.
Re: Problemas con ubuntu 11.10
Echando un vistazo
Registrado: 16/10/2009 10:37
Grupo:
Usuarios Registrados
Mensajes: 2
Nivel : 1; EXP : 2
HP : 0 / 0
MP : 0 / 29
Ausente
bueno, en verdad el pc no puede usar efecto ninguno, le he puesto el cubo pero no funciona...

por otro lado me gustaria saber como se le quita los efectos, a ver si hay alguna pagina por ahí (que conozcas, claro XD)

aparte creo que el unity se me queda pillado, ya veré...
Enviado el: 22/11/2011 10:24
Re: Problemas con ubuntu 11.10
Echando un vistazo
Registrado: 24/1/2012 16:12
Grupo:
Usuarios Registrados
Mensajes: 2
Nivel : 1; EXP : 2
HP : 0 / 0
MP : 0 / 24
Ausente
prueba a usar el escritorio gnome shell, yo tengo ubuntu en un notebook acer y me funciona genial el gimp, incluso pude instalarle el gimpshop ( con algunos contratiempos XD ), asi que si no te funcionan los efectos, desactivalos del compiz, desinstala el gimp y vuelvelo a instalar desde el sentro de software de ubuntu o del aptitude y si es posible ten totalmente actualizada la maquina para que te aparesca en español
Enviado el: 24/2/2012 15:56
Re: Problemas con ubuntu 11.10
Echando un vistazo
Registrado: 3/10/2011 17:33
Grupo:
Usuarios Registrados
Mensajes: 7
Nivel : 1; EXP : 60
HP : 0 / 15
MP : 2 / 560
Ausente
¿Tienes muchos pinceles y cosas por el estilo? o ¿has movido bastantes configuraciones en gimp? si es así puedes probar darle una limpiada a la configuración borrando la carpeta de configuración que esta en home: En nautilus presionas Ctrl + H y después buscas una carpeta que diga gimp-2.6 la mandas a la papelera de reciclaje y pruebas, si algo falla (a veces pasa) restauras la carpeta desde la papelera, de no fallar es posible que al borrarse algunas configuraciones y regresar a las normales puedas trabajar con normalidad y mayor fluidez.

Saludos.
Enviado el: 28/2/2012 6:32
Re: Problemas con ubuntu 11.10
Echando un vistazo
Registrado: 5/7/2009 0:28
Grupo:
Usuarios Registrados
Mensajes: 1
Nivel : 1; EXP : 0
HP : 0 / 0
MP : 0 / 0
Ausente
Hola chicos!
me sucede algo que no sé si es un problema con gimp o un fallo tonto mío (aún no domino la edición de imagen, sorry).
Resulta que cuando aplico a una capa el filtro de "detectar bordes", diferencia de Gausianas, ajusto los radios según la imagen previsualizada, y al dar a aceptar... la capa desaparece!
alguien puede darme alguna idea, por favor?
Uso Gimp 2.6 en un Ubuntu 11.10 todo actualizado.

He buscado en los foros a ver si a alguien le sucede algo parecido, pero no lo he encontrado. Si el tema ya había salido, pido al moderador que mueva el mensaje a donde corresponda.
Muchas gracias a todos
Enviado el: 1/4/2012 16:41
Re: Problemas con ubuntu 11.10
Echando un vistazo
Registrado: 3/10/2011 17:33
Grupo:
Usuarios Registrados
Mensajes: 7
Nivel : 1; EXP : 60
HP : 0 / 15
MP : 2 / 560
Ausente
Hola eljuarma no es un problema con gimp ni tampoco es un fallo tonto tuyo a todos nos pasa todos cometemos errores somos humanos, el problema es que cuando tratas de aplicar el filtro de diferencia de Gausianas lo haces en una capa con un canal de transparencia y eso no se puede, tienes que eliminar el canal alfa de la capa le das clic derecho sobre la capa y buscas la opción eliminar el canal Alfa y ahora si aplicas el filtro de Diferencia de Gausianas.

Espero que te sirva, suerte, si tienes alguna otra duda comentas por favor.

Saludos.
Enviado el: 2/4/2012 2:57